パワーポイントのアップロードが正常に行われない場合は、下記の解決方法をお試しください。
考えられる原因 |
No. |
原因 |
原因1 |
Microsoft® PowerPoint® 97以降、バージョン8以外で作成および編集したファイルを |
原因2 | パワーポイントのファイルサイズが50MBを超えている場合 |
原因3 | パワーポイント上に動画を埋め込んだファイルの場合 |
原因4 | マクロを使用したパワーポイントファイルの場合 |
原因5 | パワーポイントのファイルデータが壊れている場合 |
原因6 | 社内のネットワーク制限でファイルアップロードを禁⽌または制限している場合 |
原因7 | 社内ネットワークよりパワーポイントにリンクを設定している場合 |
原因8 | パスワードが設定されたパワーポイントの場合 |
原因9 | 文字の効果の設定で文字の塗りつぶし(パターン)を使用している場合 |
原因10 | パワーポイントのノート欄が空白の場合 |
原因11 | スライドサイズが異なるパワーポイントファイルを追加した場合 |
原因12 | パワーポイントのスライドが非表示設定されていた場合 |
原因13 | 入力したセリフの文字数が文字数制限を超えている場合 |
原因14 | ハイパーリンク先にローカルフォルダを設定している場合 |
解決方法 |
解決方法1
使用ソフトのバージョンが旧バージョンまたは対応外ソフトの場合
最新版のPowerPointで、ファイルの上書き保存を行っていただき、再度お試しください。
解決方法2
パワーポイントのファイルサイズが50MBを超えている場合
対処方法1:イラストや写真などの画像サイズを一括圧縮する |
1)パワーポイントファイルを開き、ファンクションキー[F12]を押すと、[名前を付けて保存]タブが開きます。
2)[ツール(L)]をクリックし[画像の圧縮]を選択してください。
3)解像度を選んで[OK]をクリックしてください。
※一括圧縮機能を使って圧縮すると、画像は元のサイズや品質には戻せなくなります。
必ずバックアップを保存してから操作を行なってください。
参考 画像のファイルサイズ以外でPowerPointが重くなる原因 ・ 不要なスライドマスターが含まれている ・ 容量が大きいExcelファイルがPowerPointに埋め込まれてる ・ 動画がPowerPointファイル内に埋め込まれている ※上記、削除することでパワーポイントのサイズが軽量化される場合があります。
|
対処方法2:イラストや写真などの画像をPNG形式で保存する |
パワーポイントに直接貼り付けた画像やオブジェクトのデータサイズ・数が多い場合、処理しきれずにアップロードが完了しない場合があります。
その場合は形式を選択して貼り付けからPNGファイルを指定してください。
1)パワーポイント上で画像やオブジェクトを選択し、右クリックして[切り取り]を選択します。
2)[貼り付け]をクリックし、[形式を選択して貼り付け]を選択します。
3)[図(PNG)]を選択して[OK]ボタンをクリックします。
解決方法3
パワーポイント上に動画を埋め込んだファイルの場合
パワーポイントのスライドに動画を埋め込んだファイルについては「非対応」となっております。
代替方法として、パワーポイントのハイパーリンク機能を活用し、再生用URLを外部リンクとして設定することで再生導線を作成することができます。
※事前に動画ファイルを動画共有サービスにアップロードし、再生用URLを生成する必要があります。
リンク設定については、下記の記事をご参照ください。
解決方法4
マクロを使用したパワーポイントファイルの場合
マクロを使用したパワーポイントは「非対応」となっております。
マクロを無効化して再度アップロードをお試しください。
解決方法5
パワーポイントのファイルが壊れている場合
パワーポイントファイルを修復し、再度アップロードをお試しください。
破損したパワーポイントファイルを修復する方法は下記の通りです。
1)パワーポイントファイルを別の場所に移動する
2)新しいパワーポイントファイルにスライドを挿入する
3)PowerPoint Viewerで破損したパワーポイントファイルを開く
4)セーフモードでパワーポイントを開く
解決方法6
社内のネットワーク制限でファイルアップロードを禁⽌または制限している場合
社内ネットワークご担当者様へご確認をお願いいたします。
ホワイトリスト申請が必要な際は、下記サポートデスクまでご連絡ください。
解決方法7
社内ネットワークよりパワーポイントにリンクを設定している場合
社内ネットワーク(共有サーバーやフォルダ等)内のデータをパワーポイントにリンクさせている場合は、正常にアップロードができないため、ご注意ください。
解決方法8
パスワードが設定されたパワーポイントの場合
パスワード設定を解除いただき、再度アップロードをお試しください。
解決方法9
文字の効果の設定で文字の塗りつぶし(パターン)を使用している場合
文字の効果の設定で文字の塗りつぶし(パターン)を使用している場合、処理しきれずにアップロードが正常に行われない可能性があります。
その場合は、文字の効果設定を(単色)に変更してから再度アップロードをお試しください。
1)文字の効果の設定を選択します 。
2)文字の塗りつぶしを(単色)にて再度設定してください。
解決方法10
パワーポイントのノート欄が空白の場合
パワーポイントのノート欄を空白状態でアップロードを行うと、テロップを表示することができません。あらかじめノート欄には全て記載した状態でのアップロードをお願いします。
ノート欄にセリフが入っていない状態では動画にテロップが表示されません。
解決方法11
スライドサイズの異なるパワーポイントファイルを追加した場合
SPOKESへアップロード済みの動画に、異なるスライドサイズのパワーポイントファイルを追加することはできません。追加ファイルのスライドサイズをアップロード済みのスライドサイズへ揃えて[追加]アップロードを行なってください。
既存データスライドサイズ | 追加データスライドサイズ | アップロードの可否 |
16:9 | 4:3 | × |
4:3 | 16:9 | × |
16:9 | 16:9 | ⚪︎ |
4:3 | 4:3 | ⚪︎ |
パワーポイントのスライドサイズの確認方法 |
1)パワーポイント内のツールバーより[デザイン]タブをクリックします。
2)画面右端にある[スライドのサイズ]をクリックすると、現在表示されているスライドのサイズのアイコンに色が付いた状態で表示されます。
▼画面例ではワイド画面(16:9)が表示されています。
3)サイズを変更する場合は、[スライドのサイズ]より標準(4:3)又はワイド画面(16:9)をクリックすることでスライドの大きさを切り替えることが可能です。
また、ファイルの[上書き]アップロードを行う場合は、追加ファイルのスライドサイズの変更は不要です。ただし、アップロード済みの既存のデータは全て消去されますのでご注意ください。
解決方法12
パワーポイントのスライドが非表示設定されていた場合
アップロード(新規/追加)を行う際に、1スライドでも非表示設定されているパワーポイントはSPOKESへアップロードすることができません。[ファイル選択]より、非表示スライドを含んだパワーポイントをアップロードすると警告メッセージが表示されます。
パワーポイント内で、スライドの非表示設定を解除の上、再度アップロードを行ってください。
パワーポイント内で、非表示のスライドサムネイル上を右クリックし、[スライドの表示]をクリックすると解除することができます。
解決方法13
入力したセリフの文字数が文字数制限を超えている場合
入力したセリフの文字数が文字数制限を超えている場合、SPOKESへアップロードするとエラー画面が表示されます。1スライドの文字数は3000文字、1ファイルの文字数は20000文字までとなっております。パワーポイントのノート欄に入力したセリフの文字数を確認して、アップロードを行ってください。
文字数制限を超えた場合、下記のようなメッセージが表示されます。
エラー内容 | 表示されるエラーメッセージ |
1スライドで文字数制限を超えた場合 |
ノートテキスト1ページの文字数が制限を超えています。 |
スライド全体で文字数制限を超えた場合 |
ノートテキスト全体の文字数が制限を超えています。 |
解決方法14
ハイパーリンク先にローカルフォルダを設定している場合
テキストや画像にハイパーリンクを設定する場合、下記のリンク形式で入力を行ってください。
ハイパーリンク設定 | 項目 | リンク形式(例) |
可能 | Webページ | https://xxxxxxxx |
このドキュメント | パワーポイント内のスライド | |
電話番号 | tel:xxxxxxxxxx | |
メールアドレス | mailto:xxx_@xxx.xxx | |
不可 | フォルダ |
E:\common\◯◯◯部\◯◯グループ\05.◯◯ |
なお、社内フォルダなどのローカルフォルダの内容をリンク先として指定したい場合は、一度外部サイトへ対象フォルダをアップロードいただき、再度リンク先の設定を行ってください。
解決しない時・・・ |
その他、お困りの際のお問い合わせに関しては、下記サポートデスクまでお問い合わせください。
サポートデスク support@bloomact.co.jp(平日9:30~18:00)
営業時間外でもメッセージはお送りいただけますが、返信は翌営業日以降となります。
あらかじめご了承ください。